www.fltk.net > miCrosoFt.NEt FrAmEwork4.0 和3.5都要下载吗?

miCrosoFt.NEt FrAmEwork4.0 和3.5都要下载吗?

一般来说是的,因为不同软件的在不同环境下开发,所用的运行库也是不同的,虽然这些运行库有一部分是相同,但不同的部分恰巧是某些软件所需要的,所以同时按照这些运行库,不会有什么问题的,建议安装

Microsoft .NET Framework 4 不包括3.5和2.0和.1.1,Microsoft .NET Framework 4[1] 是支持生成和运行下一代应用程序和 XML Web Services 的内部 Windows 组件,很多基于此架构的程序需要它的支持才能够运行。 说明:Microsoft .NET Framework 3...

http://download.microsoft.com/download/6/0/f/60fc5854-3cb8-4892-b6db-bd4f42510f28/dotnetfx35.exe 微软官网的下载,

这个部分那个好那个不好, 是不同的版本,要说好,肯定4。0好咯,可能某些版本的软件需要3.5或以上版本,所以这时候就需要安装3.5以上版本,这里是根据需求来看的, 就如果:qq2010 和qq2011 那个好呢?其实都可以使用的只是某些功能上的差异而已

一.原版win7系统是自带Microsoft NET Framework 3.5的,可以在程序和功能中添加 在开始菜单找到控制面板并打开 然后依次找到并打开“程序-打开或关闭windows功能” 打开之后如下图所示找到“Microsoft.NET Framework 3.5.1” 选中之后点击下方确定按...

不可以。 .NET Framework 不向下兼容,新版本不能代替旧版本。 如果你要运行的程序是基于 .NET 3.5 开发的,那么只有 4.5 的情况下是运行不了的。

取决于你的程序是用什么版本编译的,如果是4.0,就不用了,否则还是需要的

不需要的,只需要安装最新版本基本就可以了。 具体安装步骤如下 1.安装之前,先清理干净原来的文件。 2.安装过程非常简单,启动安装程序就可以了,如果文件出现损坏的问题,启动安装包可以进行修复。 3.安装或者修复完成后,需要重启电脑才会生...

.NET框架是一个多语言组件开发和执行环境,它提供了一个跨语言的统一编程环境。 .NET框架(.NET Framework) 是由微软开发,一个致力于敏捷软件开发(Agile softwaredevelopment)、快速应用开发(Rapidapplication development)、平台无关性和...

出现此问题的原因: 1、windows系不是完整版,Windows7 一定要是7601版的。(查看方法:开始->运行->cmd,如图:) 解决方法:去微软官网下载对应的位数SP1包,然后升级安装,完成后再重新激活下。 2、你的芯片组设备无法检测到.Net所需要版本。...

网站地图

All rights reserved Powered by www.fltk.net

copyright ©right 2010-2021。
www.fltk.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com