www.fltk.net > WIN10无法安装系统自带的nEt.FrAmEwork3.5

WIN10无法安装系统自带的nEt.FrAmEwork3.5

这个问题本人解决了,花了不少时间。 第一步,点击右下角的“网络”,选择“网络设置”,然后选择“windows防火墙”,计入之后选择“启动或关闭windows防火墙”,将防火墙暂时关闭。 第二步,重新安装你要安装的.NET Framework 3.5,中途会弹出几个禁止...

你的win10激没激活? 而且FW建议你安4.0 需要3.5的软件安了4.0后也能用

1、在搜索Web和windows文本框输入”启用或关闭Windows功能“,按Enter进入,一般情况下”.net framework3.5“是未启用的 。 2、接下来要做的是勾寻.net framework3.5”的单选框,然后按确定,接下来就会自动联网下载安装,安装需要大概半小时左右,安...

插入带iso镜像优盘,右键点iso文件,打开方式-windows资源管理器,然后会多一个虚拟盘符。 win+x,按A,里面输入dism.exe /online /enable-feature /featurename:NetFX3 /Source:X:\sources\sxs 其中X代表加载的那个盘,然后等待进度条完成就可...

win10安装.net3.5,必须要注意三件事:1、用注册表专用工具清理注册表;2、SYS必须放在硬盘根目录下;3、提前关闭防护类系统软件。 做到了以上三点,都能正常安装。

1、这么棘手的问题估计是一些系统文件出问题了,所以第一步就是修复系统:按“Windows+X”点击“命令提示符管理员”,输入“SFC /scannow”回车(该操作可能需要一段时间,please wait a minute...),再输入“dism /online /cleanup-image /restorehea...

1、进入win 10控制面板(右键点击左下角徽标,)进入程序与功能,看左边有个启用或关闭windows 功能,点进去,看到net 3.5和4.5(新版win 10 是4.6),取消选择。然后点确定 2、再从新安装3.5离线版,

可能程序不兼容, 可以更换个版本试试。另外建议参考下程序对配置的要求。 或者右键需要运行的程序 选择兼容性 用兼容模式运行试试。

在win10中安装net framework 3.5,首先需要你下载win10原版系统,(一般人都有原版的系统了,如果没有的可以点击这里去下载,备份下次安装net framework 3.5或者下次重装win10系统的时候方便用的。) 下载好win10原版系统以后 ,右键选择装载,...

控制面板--程序和功能--左边一栏打开或关闭Windows功能--找到框架版本的勾选上,要出现对勾才行,然后确定。 版本太高了的话就在程序和功能里面找到高版本的框架补丁卸载掉

网站地图

All rights reserved Powered by www.fltk.net

copyright ©right 2010-2021。
www.fltk.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com